User Tools

Site Tools


difx:dependenciesubuntu

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
difx:dependenciesubuntu [2019/10/17 23:42]
chrisphillips [14.04 LTS Trusty Tahr & 16.04 LTS]
difx:dependenciesubuntu [2020/08/12 11:24] (current)
chrisphillips [19.04 Disco Dingo, 20.04 Focal Fossa]
Line 41: Line 41:
  
  
-===== 19.04 Disco Dingo =====+===== 18.04 LTS bionic, 19.04 Disco Dingo, 20.04 Focal Fossa =====
  
    sudo apt-get install subversion build-essential python autotools-dev autoconf libtool libfftw3-dev pkg-config libexpat1-dev openmpi-bin libgsl-dev bison flex-old    sudo apt-get install subversion build-essential python autotools-dev autoconf libtool libfftw3-dev pkg-config libexpat1-dev openmpi-bin libgsl-dev bison flex-old
  
 //Note flex-old, not flex// //Note flex-old, not flex//
 +
 +Optional
 +
 +   sudo apt-get install pgplot5 doxygen
difx/dependenciesubuntu.1571316178.txt.gz · Last modified: 2019/10/17 23:42 by chrisphillips